www.pryy.net > FrAmEwork v1.1

FrAmEwork v1.1

专业的解释楼下已有,,我给点简单的。 .NET Framework 1.1 相当于现实里的翻译人员。 Windows下的程序是一种格式(这里可以叫:中文) Linux下的程序又是一种格式 (如这里叫:英文) 而.NET Framework 1.1 的作用就是可以将这这些程序同时运行...

如果 Windows 注册表中的 Microsoft Windows Installer 注册不正确,则 .NET Framework 1.1 安装程序将无法获取某些 Windows Installer 组件的访问权。本文讨论如何通过注销然后重新注册 Windows Installer 来解决此问题。 您可能无法始终使用“...

我一开始总是安装失败,后来从微软知识库找到了解决方法,给你看看.(补丁下载地址 http://download.microsoft.com/download/c/e/4/ce445110-e494-4a45-81db-05852ffba284/NDP20-KB928365-X86.exe) 解决方案 要安装安全更新,您必须先卸载 .NET Fra...

你那个.net 1.1只有32位的,直接安装肯定是不能在64位系统上装的. 要运行 32 位版本的 ASP.NET 1.1,按照以下步骤操作:1. 单击“开始”,单击“运行”,键入 cmd,然后单击“确定”。 2. 键入以下命令启用 32 位模式: cscript %SYSTEMDRIVE%/inetpub...

第一步选择开始菜单—运行: 第二步运行文本框中输入regedit: 第三步选择注册表编辑器HKEY_LOCAL_MACHINEHKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Internet Explorer下MAIN的权限,改成"允许完全控制即可。

http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=zh-cn 去这个网址下载了。。。。

http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=zh-cn 下载好了装上再装你那个东东

重装WIN7 64操作系统SP1版本,硬件要求必须要满足游戏要求。 你是32位的不行,一定要重装WIN7 64位SP1. 如果你已经是WIN7 64位SP1版本,请试着安装NET framework2.0。它向下兼容1.0的。不管怎样你的硬件必须满足游戏要求,否则无法解决你的问题。

你的系统安装了.net框架,asp.net时使用,你就当没看到好了.因为有的电脑软件需要执行这个,例如AUTOCAD等等。不过是可以删除的,你安装的是Framework1.1,在2.0以后的版本中都没有再出现类似的问题,现在我知道并安装的最高版本为3.5的,所以没...

本文还讨论了解决此问题的方法:从计算机上手动删除 .NET Framework 1.1,然后重新安装 .NET Framework 1.1;或者修复 .NET Framework 1.1。要求 本文假定您熟悉下列主题: Microsoft .NET Framework 1.1 注册表编辑器 Windows Installer 下表列...

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com