www.pryy.net > 我的世界1.8.1能用1.8.0的moD吗

我的世界1.8.1能用1.8.0的moD吗

抱歉,不能,1.7.X和1.8之间的mod,目前还没见过可以通用的。 就算是通用,也只能是相同的版本间通用,比如1.6.X版本的m...

一般来说能1.8的Mod是可以在1.8以下版本及1.8.x使用的(x可以是任何数字,如1.8.0与1.8.8)你是在哪里下载的?请追问告诉我

步骤一 下载“forge”,为什么要下载“forge”?因为它是连接Mod和我的世界这款游戏的工具,相当于桥梁! 注意:下载的这个程序必须和你的世界的版本要一致!不然可能会导致mod无法使用! 双击下载好的那个forge文件,该文件后缀为“.jar”,可以理解...

不能用,版本号要对应,不对应的即使你吧mod下载放到文件目录中,打开游戏时就等于跟没下载mod一样,版本号一定要对应,才能有效果

mckuai有相关教程,你可以百度从那找一下的 Minmap 的mod这个是

我的世界forge的版本指的是已经安装过forge这个程序的版本,可以安装mod!mod不只兼容一个forge。forge越高越好!

把下好的mod放进 …/你的游戏目录/.minecraft/mods/ 里,其他的别动。(一般下载的都是zip压缩文件,先解压文件,千万不要把压缩包整个扔进游戏目录里,解压出来的mod是jar格式 ) 在游戏里有一个mod选项,点进去找到你的mod,启用它就行了

首先安装对应版本的Forge,然后把下载好的mod移动到:游戏根目录>.minecraft>mods 文件夹中,然后启动游戏即可。

您好,地址给你发来了。链接:http://pan.baidu.com/s/1eQhOebS 密码:5wg7

mod服1.8.7以上没有

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com