www.pryy.net > 本人准备学hiBErnAtE框架,请问hiBErnAtE5支持JDK1...

本人准备学hiBErnAtE框架,请问hiBErnAtE5支持JDK1...

起码1.8吧,我win7电脑之前装1.7,上个月刚好用hibernate5.3会报错,换了1.8的就好了

Hibernate Core 3.6 需要 JDK 1.5,3.5 需要 JDK 1.4

高版本 一般都会兼容 低版本的 hibernate3 与jdk1.6兼容 那么与1.8也兼容

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com